CHAPTER 19: WHITEBOARD

The purpose of Whiteboard is to have Appointments, Reservations, Check-Ins and/or a schedule of services to be performed, all accessible from one screen. You can use the Whiteboard to view patients who will be arriving, check those patients in, and view those who are currently checked-in. The Whiteboard also allows you to schedule and post activities for those checked-in patients. You can also release and check patients out from Whiteboard. In addition, when a patient is checked into the clinic for an appointment that has services which need to be preformed, you can have those added directly to the Whiteboard.

In this chapter, you will learn how to:

“Access the Whiteboard” on page 1
“Patient Check-In” on page 1
“Add Services to the Schedule Tab” on page 2
“View Patient Activities” on page 3
“Post Services from the Schedule Tab” on page 3
“Release a Patient” on page 3
“Check a Patient Out” on page 3
“Print Reservations, Census and Whiteboard Layout” on page 3
“Print Scheduled Activities” on page 4
“Link a Whiteboard Category to Treatments, Items, and/or Diagnosis” on page 4
“Sort Whiteboard Entries” on page 5
“Expand a Treatment Group on the Whiteboard” on page 5
“Create Additional Data Fields for Whiteboard” on page 5
“Access Additional Data Fields from Whiteboard” on page 6
“Record Estimate Details on Whiteboard” on page 6

Access the Whiteboard

• On the CID, open the Clients menu. Click Whiteboard.

AVImark allows you to toggle back and forth between the Whiteboard and the CID using ALT+F6. In addition you may work in other areas of AVImark while leaving the Whiteboard open.
Chapter 19: Whiteboard

Patient Check-In

From the Arriving tab you can quickly check a patient into a scheduled appointment or reservation. This feature is available on both the Appointment and Boarding tabs.

Appointment tab

• Select the correct patient entry. Right-click and from the shortcut menu, click Check-in.
• You will be prompted to remove appointment from calendar. Click either Yes or No.

Boarding tab

• Select the correct patient entry. Right-click point to Check-in and click Boarding, Hospitalization or Other.

To learn more about:
Whiteboard Tabs
Whiteboard Activity
Search the Help for:
Table of Contents – Whiteboard
Whiteboard Activities

Add Services to the Schedule Tab

Once the patient has been checked-in you may add activities to the patient during the visit.

• On the Schedule tab, right-click and from the shortcut menu click New to display the Select Patient window.
• From the Patient Drop-down select the correct patient and click OK to display the New Whiteboard Activity window.
• Type the Code for the activity. If the code is not known, TAB to the Description field and type at least the first two characters of the description to display a list of services to choose from.
• If choosing from the list, double-click the correct entry. The Code and Description fields will fill in automatically.
• Enter the other detailed information for this activity.
  o Repeat - This field indicates the number of times this activity needs to be performed.
  o Frequency - How many times per day the activity is to be performed.
  o Frequency Intervals - Specify the interval as how many times per day or an hourly interval.
  o Quantity - The amount to be administered each time.
  o Rate - The rate of measure in which to administer the service.
  o Route - The route through which to take when administering the treatment or item.
  o Completed - Mark as completed when the task is accomplished.
  o User - The user who will be administering the service.
  o Start - The start date for the activity.
  o Time - The time for the activity to begin.
  o Post on Checkout - Will be posted to the patient’s Medical History at check-out.
  o Category - To associate a category with the entry.
  o Amount - Uncheck Use Current Price to clear the amount field and enter a user defined price.
  o Patient - Allows you to select the patient if incorrect.
  o Client - Contains the name of the client owning the patient.
• Click OK to add the entry. You may add as many activities as required. When finished adding activities, click Cancel.
View Patient Activities

The Whiteboard window gives you two areas in which you may view the scheduled activities for patients during their stay. This may be done from either the Schedule tab or the Checked-in tab. The Schedule tab will allow you to view all patients’ activities in one large list, and the Checked-in tab allows you to view individual patients’ activities.

- On the Checked-in tab, open the View menu. Click Patient Activities to display a patient activity area at the bottom of the window.

Post Services from the Schedule Tab

Post activities as they are administered to the patient from the list of activities on the Whiteboard window.

- From either the activities area of the Checked-in tab or from the Schedule tab, select the correct entry(s). When selecting activities to post to a patient’s Medical History from the Whiteboard Schedule tab, selecting a single activity multiple times will increase the quantity of the activity that will be posted.

- With the correct entries selected right-click and from the shortcut menu, click Post.

Release a Patient

If you are using the Control Patient Check out feature you will have to release the patient before AVImark will allow them to be completely checked out.

- From the Checked-in tab, select the correct patient entry.
- Right-click and from the shortcut menu, click Release.

Check a Patient Out

Once a patient has been released for check out, you are able to check the patient out from Whiteboard.

- On the Checked-in tab select the correct patient for check out.
- Right-click and from the shortcut menu click Status to display the Check-in Status window.
- Click Check out.

Print Reservations, Census and Whiteboard Layout

AVImark gives you the ability to print the list of reservations and the Census, list of patients currently checked-in. Also from any tab you can print the layout of that selected Whiteboard tab.
Appointment Reservations

- From the Whiteboard Arriving tab select the Appointments sub-tab.
- On the File menu, click Print Census to display the Printing Appointments window.
- Use the Print to drop-down list and select the correct printer.
- For a specific date range, select the Check-in Date Range option and use the From and To drop-down calendars to enter the date ranges.
- If appropriate, use the Chart or Document option to print patient charts or documents for those patients checked-in.
- Click Print or to preview the report onscreen select the Preview option and then Print.

Boarding Reservations

- From the Whiteboard Arriving tab select the Boarding sub-tab.
- On the File menu, click Print Census to display the Print Boarding Reservations window.
- Use the Print to drop-down list and select the correct printer.
- For a specific date range, select the Check-in Date Range option and use the From and To drop-down calendars to enter the date ranges.
- If appropriate, use the Facility drop-down list and select a specific facility.
- If appropriate, select a Sort By option.
- Click Print or to preview the report onscreen click Preview.

Census (Check-ins)

- From the Whiteboard select the Checked-in tab.
- On the File menu, click Print Census to display the Print Hospital Census.
- Use the Print to drop-down list and select the correct printer.
- For a specific date range, select the Check-in Date Range option and use the From and To drop-down calendars to enter the date ranges.
- To include the Scheduled Activities on the report, select Include Activities.
- If appropriate, use the Facility drop-down list and select a specific facility.
- If appropriate, select a Sort By option.
- Click Print or to preview the report onscreen click Preview.

Print Tab Layout

If you have customized the layout of a tab in the Whiteboard by arranging, removing or adding columns AVImark gives you the ability to print this layout as it is displayed on screen.

- In Whiteboard select the desired tab.
- Right-click and from the shortcut menu select View, Print.
- Choose a printer and click Print to print the layout of that selected tab.

Print Scheduled Activities

AVImark gives you the ability to print the list of activities for those patients who are checked-in.

- From the Whiteboard select the Schedule tab.
- On the File menu, click Print Schedule to display the Print Whiteboard Schedule window.
- Use the Print to drop-down list and select the correct printer.
- To print activities for one specific doctor or staff member use the Doctor drop-down list to choose the appropriate person.
- Use the Whiteboard Category drop-down list to print activities associated with a specific category.
- To print activities for a specified time period select Date Range and enter the desired dates.
- If appropriate choose to include More Stuff information, Notes and Completed Activities.
- If appropriate, select a Categorize by option.
- Click Print or to preview the report onscreen click Preview.
Chapter 19: Whiteboard

Link a Whiteboard Category to Treatments, Items, and/or Diagnosis

AVImark allows you to link Treatment, Inventory and/or Diagnosis Categories or individual Treatments, Items, and/or Diagnosis to a Whiteboard Category. These Whiteboard Categories will need to be set up in System Tables, Whiteboard Categories. This feature is particularly useful when you want to group specific services together on the Whiteboard.

- On the CID, open the Work with menu. Click Treatments, Inventory, or Diagnosis List.

**Link a Treatment, Inventory, or Diagnosis category**

- From the Categories section of the appropriate list, select the correct Category.
- Right-click and from the shortcut menu, click Change to display the Change window for that list.
- Using the Whiteboard drop-down list, choose the appropriate category name and click Done.

**Link an individual Treatment, Item, or Diagnosis**

- Click the Category name which contains the service to be linked.
- Select the correct item. Right-click and from the shortcut menu, click Change to display the Change window.
- Click the Whiteboard tab. Using the Whiteboard drop-down list, choose the appropriate category name and then click Done.

Sort Whiteboard Entries

Sort the Arriving, Checked-in, or Schedule Tab by using the “Group by Panel”. This will allow you to sort by a column heading.

- Select the Whiteboard tab you wish to sort.
- On the View menu, click Show/Hide Group Panel to display a gray area above the Whiteboard entries.
- Select the Column Heading you wish to sort by. Drag the heading to the gray area. This will display the entries in a “tree style” grid.
- On the View menu, click Expand All/Collapse All to expand or collapse all entries at once.

Expand a Treatment Group on the Whiteboard

When choosing a treatment group to add to the activity schedule on the Whiteboard, you have the option of expanding or not expanding the group.

- In an activity area on the Whiteboard, right-click to see the shortcut menu. Point to Choose and click Treatment to display the Treatment List window.
- Select the desired Treatment Group. Click Done to display the Treatment Group on the New Whiteboard Activity window.
- Click OK. You will need to click Yes or No to confirm.

Create Additional Data Fields for Whiteboard

Additional Data Fields may be created for the “Checked-in tab” or the “Schedule” tab.

- On the CID, open the Work with menu. Click System Tables.
- Select the Additional Data Fields Table.
- In the Entries for Additional Data Fields section, select the area you wish to create fields for.

*Additional Check-in Fields*

Selecting this field, you may create Additional Data Fields for the Checked-in tab.

*Additional Whiteboard Fields*

Selecting this field, you may create Additional Data Fields for the Schedule tab.
• Right-click and from the shortcut menu, click **More Stuff Fields** to display the Define More Stuff window.

• Right-click and from the shortcut menu, click **New** to display the Additional Data Field window.

• In the **Name** field, type the description of the field you want to create.

• Using the **Type** drop-down list, select the field type that would be best for data that will be entered into the field you are creating.

• Click **Done** to add the field. Continue adding the desired Additional Data fields in the same manner, and click **OK** when you are finished.

• Click **Done** on the System Tables window.

Access Additional Data Fields from the Whiteboard

**Checked-in tab**

• On the **Checked-in** tab, select the correct patient. Right-click and from the shortcut menu, click **Change** to display the Change Check-in window.

• Enter the data to record for the patient and then click **OK**.

**Schedule tab**

• On the **Schedule** tab, select the correct entry. Right-click and from the shortcut menu, click **Change** to display the Change Whiteboard Activity window.

• Enter the data to record for the patient and click **OK**.

Record Estimate Details on the Whiteboard

AVImark allows you to post, “Patient Specific Estimates”, “Canned Estimates” or an “Individual Estimate” entry to Whiteboard. This can be done automatically or manually.

**Automatically**

• On the CID, click the patient’s **Estimate** tab.

• Choose or create an Estimate.

• When selecting the Estimate, you will need to click **Yes** to confirm.

**Manually**

• On the CID, click the patient’s **Estimate** tab.

• Select the desired Estimate. Right-click and from the shortcut menu, click **Post to Whiteboard**.

• You will need to click **Yes** to confirm.

<table>
<thead>
<tr>
<th>To learn more about:</th>
<th>Search the Help for:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include More Stuff on Schedule Whiteboard Categories Setup</td>
<td>Print Whiteboard Entries Whiteboard Categories Table</td>
</tr>
</tbody>
</table>